Spite 3.0.1 for ipad ios 5.1.1 stuck boot at apple logo

Discussion in 'Siri' started by David, Jun 7, 2012.

  1. David New Member

    Please help I've used to update my iPad to iOS 5.1.1 then I used redsn0w 0.12 to jailbreak my device. I've used to install Spire using this repo:

    http://matlink.myrepospace.com/

    And installed Spite 3.0.1 for iPad package. Then Cydia asked to reboot the device. After this step my iPad just stacked at Apple Booting Logo. I've tried the reboot and "hard reboot" but it seems I’m stuck at Apple Logo forever. But iTunes is abble to recognize my device, so I've decided to browse my iPad using iFunBox and delete Spire package manualy. Here is what I've deleted
    /etc/spire
    /etc/spite
    Then rebooted my device buy still the same Apple Stacking Logo. I suppose this Spite package has not been tested on iPad. So just DON'T TRY SPITE ON IPAD or the only way will bre restoring your iPad.
  2. Ndrey AT+XLCK or use IMEI Unlock Code

    Have you installed MobileSubstrate and Preferences Loader from Cydia before installing Spite? Personally I don't have iPad but will test Spite on my iPad 3. Report will be attached here soon. You error could cause some system misconfiguration, maybe some other dependencies are required.
  3. David New Member

    Not sure but it seems Cydia had added this 2 packages to install list. I know Cydia is always resolve dependencies problems while you install new software.
  4. Ndrey AT+XLCK or use IMEI Unlock Code

    If you added a source that causes Cydia to crash, this will help you remove the buggy source you added.

    You will need an SSH/FTPS/FTP client. [WinSCP/iFunBox for Windows or Cyberduck/Terminal for Mac]

    1. SSH into your iPad or open RAW file system menu using iFunBox, hopefully you know how to do that.
    2. Go to the root of your Device
    3. Then navigate to /etc/apt/sources.list.d/cydia.list
    4. Download the Cydia.list to your computer and open it using any text editor.
    5. Delete the source you have added. Aka "deb http:/matlink.myrepostace.com/apt/ ./" if this is the source you want to delete, simply delete that one line. NOT THE WHOLE DOCUMENT. Make sure you save the document as is.
    6. Drag the saved document into the /sources.list.d folder and replace the file.
    7. Respring iPad.
    Done. Hope this help
  5. Captain New Member

    Here is what I've done to install Spite for my iPhone 4.
    Restore your device to iOS 5.1.1. Don't recover from backup, first jailbreak it. Because you have to install Spite on clean (restored) device. So just setup your iPad as a new device. You can restore from backup latter. Then jailbreak. You can choose Absinthe 2.0 or redsn0w 0.9.12. After this install Spite. Hope this will help you my friend
  6. Aveom New Member

    I found this error to be common for all Apple A4 Devices. If you installed Spite or SiriPort to your 5.1.1 device and stuck on Apple Logo or
    Black Screen and are not able to boot the device here is the quick fix.

    To avoid Restoring your Device (sometimes it is the only way to fix) you should fix these problems by uninstalling Spite or SiriPort from Cydia. Here is quick 4 steps that you have to do :
    1. Hold [ Power button + Home Button ] till the iDevice Shut Down
    2. Release the [Home button only ] and hold the Power button for 3 seconds until your device will start to boot up again
    3. Release [ Power button ] and Hold [ Home Button] only
    4. Still holding the Home button only until the Device booting without errors
    At this point you will be able to open Cydia and Remove Spite. Then reboot you you should be fine.
  7. David New Member


    Thanks. After your guide I could delete Spite 3.0.1 repo but I still want to use Siri proxy server, so I do need Spite on my device. Maybe should I try 3.0 version of Spite? What do you think?
  8. Ndrey AT+XLCK or use IMEI Unlock Code

    Here is the Cydia repo for Spite 3.0 version
    http://repo.biteyourapple.net
    It might take a while to download the files. Depends on your internet connection.
  9. David New Member

    Thanks but doesn't work, any more ideas?
  10. Sam27 New Member

    I have iPad 2 and enjoy it more then year and after Siri release I thought that it would be grade to use this voice assistant so I installed Spire, connected to Siri server and began enjoying Siri. But after iOS 5.1.1 release I couldn't install Spire.
    Then I found that 5.1.1 didn't support Spire. However there is Spite tweak for 5.1.1 but I can't install it because it gives me an error while downloading it on my iPad 2.
    I don't know what is wrong. Connection to the internet is fine, my iPad jailbroken with Absinthe 2.0.4 tool.
    Plz somebody help me.
  11. tech_guru New Member

    there is a new version of spite available 3.0.1-1 untethered for the iphone 4 and spite 3.0.1-1 for ipad i'm using the one for the iphone 4 you would need the one for the ipad but works flawlessly on the iphone :cool:
  12. brooke New Member

    t.j likes this.
  13. mike schnitzer New Member

    anyone having this problem? i had the same, i know how to fix it my friends, it tooks me 3 days, my ipad 2 was stuck on boot screen after i installed spire! without restoring i made it!
  14. LOLO New Member

    anyone having this problem? i had the same, i know how to fix it my friends, it tooks me 3 days, my ipad 2 was stuck on boot screen after i installed spire! without restoring i made it!

    How can you fix this then please
  15. LOLO New Member

    my ipod is stuck on the apple logo screen while rebooting my ipod after installing spite , can you help me please

    my restore doesn't work either
  16. Masao New Member

    Try to restart with redsn0w maybe?
  17. Agru007 New Member

    The best option is to put it in dfu and restore via itunes!
  18. t.j New Member

    Try using Redsn0w just boot option or Tiny umbrella

    Yes I'm using Ac!d and it seems fine, occasionally hanges when setting a reminder or relying to a message, but the reliability so far has been excellent.
  19. Joshj23 New Member

    i got the spite 3.0.1-untethered, it said for ipod touch and in the fixes it fixed the boot loop issue it bricked my ipod touch don't use spite
  20. kupuyipil New Member

    Nice information

Share This Page